Выполнение удаленного кода в Apache Storm

Дата публикации:
11.07.2018
Дата изменения:
11.07.2018
Всего просмотров:
0
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(8.6 [CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H/E:U/RL:O/RC:C]) = Base:0/Temporal:0
CVE ID:
CVE-2018-1331
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Apache Storm 0.х
Уязвимые версии:
Apache Storm версии 0.10.2, 0.10.1, 0.10.0, 1.0.5, 1.0.3, 1.0.2, 1.0.1, 1.0.6, 1.0.4, 1.0.0, 1.1.2, 1.1.1, 1.1.0, 1.2.0, 1.2.1

Описание:

Выполнение удаленного кода в Apache Storm


URL производителя: http://www.apache.org

Решение: Установите исправление с сайта производителя.

Ссылки: https://www.cybersecurity-help.cz/vdb/SB2018071103