Security Lab

Отказ в обслуживании в IBM MQ

Дата публикации:28.06.2018
Всего просмотров:2011
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 5.3 [CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:N/I:N/A:H/E:U/RL:O/RC:C]
CVE ID: CVE-2018-1374
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: IBM MQ
Уязвимые версии: IBM MQ версии 7.1.0.9, 7.1.0.8, 7.1.0.7, 7.1.0.6, 7.1.0.5, 7.1.0.3, 7.1.0.4, 7.1.0.2, 7.1.0.1, 7.1, 7.5.0.8, 7.5.0.7, 7.5.0.6, 7.5.0.5, 7.5.0.4, 7.5.0.3, 7.5.0.2, 7.5.0.1, 7.5, 8.0.0.8, 8.0.0.7, 8.0.0.6, 8.0.0.5, 8.0.0.4, 8.0.0.3, 8.0.0.2, 8.0, 8.0.0.1, 8.0.0.0, 9.0.4, 9.0.0.2, 9.0.0.1, 9.0.3, 9.0.2, 9.0.1, 9.0.0
Описание:

Отказ в обслуживании в IBM MQ

URL производителя: http://www.ibm.com/us-en
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2018062816