Security Lab

SQL-иньекция в WordPress iThemes Security Plugin

Дата публикации:27.06.2018
Всего просмотров:1979
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 7.3 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L/E:U/RL:O/RC:C]
CVE ID: CVE-2018-12636
Вектор эксплуатации: Удаленная
Воздействие: Неавторизованное изменение данных
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: WordPress iThemes Security Plugin
Уязвимые версии: WordPress iThemes Security Plugin версии 7.0.2, 7.0.1, 7.0.0, 6.9.2, 6.9.1, 6.9.0, 6.8.1, 6.8.0, 6.7.0, 6.6.1, 6.6.0, 6.5.1, 6.5.0, 6.4.0, 6.3.0, 6.2.1, 6.2.0, 6.1.1, 6.0.0, 5.9.0, 5.8.1, 5.8.0, 5.7.1, 5.7.0, 5.6.4, 5.6.3, 5.6.2, 5.6.1, 5.6.0
Описание:

SQL-иньекция в WordPress iThemes Security Plugin

URL производителя: https://wordpress.org/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2018062704