Security Lab

Межсайтовый скриптинг в Sinatra

Дата публикации:05.06.2018
Всего просмотров:1753
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2018-11627
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Sinatra
Уязвимые версии: Sinatra версии 2.0.0, 2.0.0.rc3, 2.0.1, 1.3.5, 1.3.4, 1.3.3, 1.3.2, 1.3.1, 1.3.0, 1.4.8, 1.4.7, 1.4.6, 1.4.5, 1.4.4, 1.4.3, 1.4.2, 1.4.1, 1.4.0, 1.5.3, 1.5.2, 1.5.1, 1.5.0, 1.5.5, 1.5.4
Описание:

Межсайтовый скриптинг в Sinatra

URL производителя: sinatrarb.com
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2018060501