Security Lab

Множественные уязвимости в Linux Kernel

Дата публикации:23.05.2018
Всего просмотров:2979
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:8
CVSSv3.1 рейтинг: 8.6 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:N/I:N/A:H/E:U/RL:O/RC:C]
7.8 [CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
7.8 [CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
5.5 [CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H/E:U/RL:O/RC:C]
8.6 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:N/I:N/A:H/E:U/RL:O/RC:C]
6.5 [CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:C/C:N/I:N/A:H/E:U/RL:O/RC:C]
7.8 [CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
6.5 [CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:C/C:N/I:N/A:H/E:U/RL:O/RC:C]
CVE ID: CVE-2016-10318
CVE-2016-0758
CVE-2016-7097
CVE-2016-7042
CVE-2016-7039
CVE-2016-8630
CVE-2016-4565
CVE-2015-8970
Вектор эксплуатации: Удаленная
Воздействие: Повышение привилегий
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Linux Kernel
Debian Linux kernel
Уязвимые версии: Linux kernel версии 4.7.3, 4.7.2, 4.7.1, 4.7.0, 4.5.7, 4.5.6, 4.5.5, 4.5.4, 4.5.3, 4.5.2, 4.5.1, 4.5.0, 4.0.9, 4.0.8, 4.0.7, 4.0.6, 4.0.5, 4.0.4, 4.0.3, 4.0.2, 4.0.1, 4.1.42, 4.1.41, 4.1.40, 4.1.39, 4.1.38, 4.1.37, 4.1.36, 4.1.35, 4.1.34, 4.1.33, 4.1.32, 4.1.31, 4.1.30, 4.1.29, 4.1.28, 4.1.27, 4.1.26, 4.1.25, 4.1.24, 4.1.23, 4.1.22, 4.1.21, 4.1.20, 4.1.19, 4.1.18, 4.1.17, 4.1.16, 4.1.15, 4.1.14, 4.1.13, 4.1.12, 4.1.11, 4.1.10, 4.1.9, 4.1.8, 4.1.7, 4.1.6, 4.1.5, 4.1.4, 4.1.3, 4.1.2, 4.1.1, 4.2.0, 4.2.8, 4.2.7, 4.2.6, 4.2.5, 4.2.4, 4.2.3, 4.2.2, 4.2.1, 4.3.6, 4.3.5, 4.3.4, 4.3.3, 4.3.2, 4.3.1, 4.4.79, 4.4.78, 4.4.77, 4.4.76, 4.4.75, 4.4.74, 4.4.73, 4.4.72, 4.4.71, 4.4.70, 4.4.69, 4.4.68, 4.4.67, 4.4.66, 4.4.65, 4.4.64, 4.4.63, 4.4.62, 4.4.61, 4.4.60, 4.4.59, 4.4.58, 4.4.57, 4.4.56, 4.4.55, 4.4.54, 4.4.53, 4.4.52, 4.4.51, 4.4.50, 4.4.49, 4.4.0, 4.4.48, 4.4.47, 4.4.46, 4.4.45, 4.4.44, 4.4.43, 4.4.42, 4.4.41, 4.4.40, 4.4.39, 4.4.38, 4.4.37, 4.4.36, 4.4.35, 4.4.34, 4.4.33, 4.4.32, 4.4.31, 4.4.30, 4.4.29, 4.4.28, 4.4.27, 4.4.26, 4.4.25, 4.4.24, 4.4.23, 4.4.22, 4.4.21, 4.4.20, 4.4.19, 4.4.18, 4.4.17, 4.4.16, 4.4.15, 4.4.14, 4.4.12, 4.4.11, 4.4.10, 4.4.9, 4.4.8, 4.4.7, 4.4.6, 4.4.5, 4.4.4, 4.4.3, 4.4.2, 4.4.1, 4.4.13, 4.6.0, 4.6.7, 4.6.6, 4.6.5, 4.6.4, 4.6.3, 4.6.1, 4.6.4-1 , 4.6.2, 4.7.10, 4.7.9, 4.7.8, 4.7.7, 4.7.6, 4.7.5, 4.7.4, 4.8.0, 4.8.2, 4.8.1, 3.16.7-ckt25-2+deb8u3 , 3.16.7-ckt25-2 , 3.2.81-1, 3.2.78-1, 3.14.72, 4.8, 4.8.6, 4.8.5, 4.8.4, 4.8.3, 4.1.43, 4.4.86, 4.4.85, 4.4.84, 4.4.83, 4.4.82, 4.4.81, 4.4.80
Debian Linux kernel версии 4.7.2-1
Описание:

Множественные уязвимости в Linux Kernel

URL производителя: https://www.debian.org/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2016102710