Выполнение команд в Xdg-Utils

Дата публикации:
16.05.2018
Дата изменения:
16.05.2018
Всего просмотров:
0
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(7.9 [CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H/E:P/RL:O/RC:C]) = Base:0/Temporal:0
CVE ID:
CVE-2017-18266
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Xdg-utils 1.x
Уязвимые версии:
Xdg-Utils версии 1.0, 1.0.1, 1.0.2, 1.1, 1.1.1, 1.1.2

Описание:

Выполнение команд в Xdg-Utils



Решение: Установите исправление с сайта производителя.

Ссылки: https://www.cybersecurity-help.cz/vdb/SB2018051606