Security Lab

Обход ограничений безопасности в Apache Derby

Дата публикации:08.05.2018
Всего просмотров:1032
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 7.3 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L/E:U/RL:O/RC:C]
CVE ID: CVE-2018-1313
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Apache Derby 10.x
Уязвимые версии: Apache Derby версии 10.3.1.4, 10.3.2.1, 10.3.3.0, 10.4.2.0, 10.4.3.1, 10.4.0.0, 10.5.1.1, 10.5.3.0, 10.5.0.0, 10.6.0.0, 10.6.1.0, 10.6.2.1, 10.7.0.0, 10.7.1.1, 10.8.0.0, 10.8.1.2, 10.8.2.2, 10.8.3.0, 10.9.0.0, 10.9.1.0, 10.10.0.0, 10.10.1.1, 10.10.2.0, 10.11.0.0, 10.11.1.1, 10.12.0.0, 10.12.1.1, 10.13.0.0, 10.13.1.1, 10.14.0.0, 10.14.1.0
Описание:

Обход ограничений безопасности в Apache Derby

URL производителя: http://www.apache.org
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2018050809