Security Lab

Обход ограничений безопасности в Jupyter Notebook

Дата публикации:24.04.2018
Всего просмотров:1947
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 9.6 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H/E:U/RL:O/RC:C]
CVE ID: CVE-2018-8768
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Jupyter Notebook
Уязвимые версии: Jupyter Notebook версии 5.4.0, 5.3.1, 5.3.0, 5.2.2, 5.2.1, 5.2.0, 5.1.0, 5.0.0
Описание:

Обход ограничений безопасности в Jupyter Notebook

URL производителя: http://jupyter.org/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2018042415