Security Lab

Обход ограничений безопасности в OpenResty

Дата публикации:04.04.2018
Всего просмотров:5396
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 7.3 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L/E:P/RL:O/RC:C]
CVE ID: CVE-2018-9230
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: OpenResty
Уязвимые версии: OpenResty версии 1.4.0, 1.4.1.1, 1.4.1.3, 1.4.2.1, 1.4.2.3, 1.4.2.5, 1.4.2.7, 1.4.2.8, 1.4.2.9, 1.4.3.1, 1.4.3.3, 1.4.3.4, 1.4.3.6, 1.4.3.7, 1.4.3.9, 1.5.0, 1.5.8.1, 1.5.11.1, 1.5.12.1, 1.7.0, 1.7.0.1, 1.7.2.1, 1.7.4.1, 1.7.7.1, 1.7.7.2, 1.7.10.1, 1.7.10.2, 1.9.0, 1.9.3.1, 1.9.3.2, 1.9.7.1, 1.9.7.2, 1.9.7.3, 1.9.7.4, 1.9.7.5, 1.9.15.1, 1.11.0, 1.11.2.1, 1.11.2.2, 1.11.2.3, 1.11.2.4, 1.11.2.5
Описание:

Обход ограничений безопасности в OpenResty

URL производителя: https://openresty.com/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2018040411