Security Lab

Обход ограничений безопасности в Apple Xcode

Дата публикации:02.04.2018
Всего просмотров:1983
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 7.3 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L/E:U/RL:O/RC:C]
CVE ID: CVE-2018-4164
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Apple Xcode
Apple Xcode 7.x
Apple Xcode Server 6.x
Apple Xcode 6.x
Apple Xcode 4.x
Apple Xcode 3.x
Apple Xcode 2.x
Уязвимые версии: Apple Xcode версии 9
Описание:

Обход ограничений безопасности в Apple Xcode

URL производителя: http://apple.com
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2018040203