Множественные уязвимости в PostgreSQL

Дата публикации:
09.02.2018
Дата изменения:
09.02.2018
Всего просмотров:
2728
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(0 (AV:L/AC:H/Au:M/C:N/I:N/A:N/E:U/RL:OF/RC:C)) = Base:0/Temporal:0
(0 (AV:L/AC:H/Au:M/C:N/I:N/A:N/E:U/RL:OF/RC:C)) = Base:0/Temporal:0
CVE ID:
CVE-2018-1052
CVE-2018-1053
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PostgreSQL Inc
Уязвимые версии:
PostgreSQL Inc версии 9.3, 9.2, 9.1, 9.0, 8.3, 8.4, 8.2, 8.1, 8.0, 11.1, 11.0, 10.4, 10.3, 10.2, 10.1, 10.0

Описание:

Множественные уязвимости в PostgreSQL


URL производителя: https://www.postgresql.org

Решение: Установите исправление с сайта производителя.

Ссылки: https://www.cybersecurity-help.cz/vdb/SB2018020908