Security Lab

Межсайтовый скриптинг в IBM Business Process Manager

Дата публикации:09.02.2018
Всего просмотров:2942
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv2 рейтинг: -0 (0 (AV:L/AC:H/Au:M/C:N/I:N/A:N/E:U/RL:OF/RC:C))
CVE ID: CVE-2017-1494
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: IBM Business Process Manager 8.x
Уязвимые версии: IBM Business Process Manager версии 8.0.1.3, 8.0.1.1, 8.0.1.2, 8.0.0.0, 8.0.1.0, 8.5.6, 8.5.7, 8.5.0.1, 8.5.0.0, 8.5.5.0, 8.5.6.0, 8.5.6.2, 8.5.6.1, 8.5.0.2, 8.5.7.0, 8.1, 8.2, 8.3, 8.4
Описание:

Межсайтовый скриптинг в IBM Business Process Manager

URL производителя: http://www.ibm.com/us-en
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2018020906