Security Lab

Отказ в обслуживании в GraphicsMagick

Дата публикации:08.02.2018
Всего просмотров:4360
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv2 рейтинг: -0 (0 (AV:L/AC:H/Au:M/C:N/I:N/A:N/E:U/RL:OF/RC:C))
CVE ID: CVE-2018-6799
Вектор эксплуатации: Удаленная
Воздействие: Отказ в обслуживании
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: GraphicsMagick 1.x
Уязвимые версии: GraphicsMagick версии 1.3.8, 1.3.9, 1.3.10, 1.3.11, 1.3.12, 1.3.13, 1.3.14, 1.3.15, 1.3.16, 1.3.17, 1.3.23, 1.3.26, 1.3.18, 1.3.19, 1.3.20, 1.3.21, 1.3.22, 1.3.24, 1.3.25, 1.3.27
Описание:

Отказ в обслуживании в GraphicsMagick

Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2018020804