Security Lab

Множественные уязвимости в libcurl

Дата публикации:25.01.2018
Дата изменения:26.01.2018
Всего просмотров:4906
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:2
CVSSv2 рейтинг: 1.7 (4.7 (AV:N/AC:L/Au:N/C:P/I:N/A:P/E:U/RL:OF/RC:C))
3.1 (5.8 (AV:N/AC:L/Au:N/C:C/I:N/A:N/E:U/RL:OF/RC:C))
CVE ID: CVE-2018-1000005
CVE-2018-1000007
Вектор эксплуатации: Удаленная
Воздействие: Отказ в обслуживании
Раскрытие важных данных
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: libcurl
Уязвимые версии: libcurl версии 7.57.0, 7.56.1, 7.49.1, 7.50.0, 7.50.1, 7.50.2, 7.51.0, 7.55.0, 7.55.1, 7.52.0, 7.52.1, 7.53.1, 7.54.1, 7.54.0, 7.45.0, 7.40.1, 7.47.0, 7.43.0, 7.48.0, 7.44.0, 7.40.0, 7.46.0, 7.30.0, 7.37.0, 7.32.0, 7.35.0, 7.31.0, 7.36.0, 7.29.0, 7.23.0, 7.22.0, 7.26.0, 7.24.0, 7.21.2, 7.20.1, 7.28.1, 7.21.7, 7.21.4, 7.21.1, 7.25.0, 7.10.5, 7.10.4, 7.10.3, 7.10.2, 7.10.1, 7.10, 7.14.0, 7.12.3, 7.19.6, 7.15.5, 7.12.1, 7.19.7, 7.16.2, 7.12.2, 7.10.6, 7.17.1, 7.15.3, 7.14.1, 7.19.2, 7.18.2, 7.15.1, 7.16.1, 7.11.1, 7.7.3, 7.7.2, 7.7.1, 7.7, 7.8.1, 7.8, 7.9.8, 7.9.7, 7.9.6, 7.9.5, 7.9.4, 7.9.3, 7.9.2, 7.9.1, 7.9
Описание:

Множественные уязвимости в libcurl

Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2018012508