Security Lab

Межсайтовый скриптинг в PHOENIX CONTACT FL COMSERVER, FL COM SERVER and PSI-MODEM/ETH

Дата публикации:08.12.2017
Всего просмотров:4404
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv2 рейтинг: 0.3 (3.2 (AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C))
CVE ID: CVE-2017-16723
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: PSI-MODEM/ETH.
FL COM SERVER RS485
FL COM SERVER RS232
FL COMSERVER UNI 232/422/485-T
FL COMSERVER BAS 232/422/485-T
FL COMSERVER BASIC 232/422/485
Уязвимые версии: PSI-MODEM/ETH. версии -
FL COM SERVER RS485 версии -
FL COM SERVER RS232 версии -
FL COMSERVER UNI 232/422/485-T версии -
FL COMSERVER BAS 232/422/485-T версии -
FL COMSERVER UNI 232/422/485 версии -
FL COMSERVER BASIC 232/422/485 версии -
Описание:

Межсайтовый скриптинг в PHOENIX CONTACT FL COMSERVER, FL COM SERVER and PSI-MODEM/ETH

URL производителя: http://www.phoenixcontact-cybersecurity.com/de/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2017120808