Множественные уязвимости в PostgreSQL

Дата публикации:
10.11.2017
Дата изменения:
10.11.2017
Всего просмотров:
0
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
3
CVSSv2 рейтинг:
(5.5 (AV:N/AC:L/Au:N/C:P/I:P/A:P/E:U/RL:OF/RC:C)) = Base:2.8/Temporal:0
(4.7 (AV:N/AC:L/Au:N/C:P/I:N/A:P/E:U/RL:OF/RC:C)) = Base:1.7/Temporal:0
(1.6 (AV:L/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C)) = Base:0.3/Temporal:0
CVE ID:
CVE-2017-15099
CVE-2017-15098
CVE-2017-12172
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Раскрытие важных данных
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PostgreSQL 9.x
Уязвимые версии:
PostgreSQL версии 9.6.5, 9.6.4, 9.6.3, 9.6.2, 9.6.1, 9.6.0, 9.5.8, 9.5.0, 9.5.7, 9.5.6, 9.5.5, 9.5.3, 9.5.2, 9.5.1, 9.5.4, 9.4.13, 9.4.12, 9.4.11, 9.4.10, 9.4.8, 9.4.7, 9.4.6, 9.4.5, 9.4.3, 9.4.4, 9.4.2, 9.4.0, 9.4.1, 9.4.9

Описание:

Множественные уязвимости в PostgreSQL


URL производителя: https://www.postgresql.org

Решение: Установите исправление с сайта производителя.

Ссылки: https://www.cybersecurity-help.cz/vdb/SB2017111005