Security Lab

Раскрытие информации в libcurl

Дата публикации:24.10.2017
Дата изменения:26.10.2017
Всего просмотров:1440
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv2 рейтинг: 1.7 (4.7 (AV:N/AC:L/Au:N/C:P/I:N/A:P/E:U/RL:OF/RC:C))
CVE ID: CVE-2017-1000257
Вектор эксплуатации: Удаленная
Воздействие: Раскрытие важных данных
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: libcurl
Уязвимые версии: libcurl версии 7.56.0, 7.29.0, 7.23.0, 7.22.0, 7.26.0, 7.24.0, 7.21.2, 7.20.1, 7.28.1, 7.21.7, 7.21.4, 7.21.1, 7.25.0, 7.30.0, 7.37.0, 7.32.0, 7.35.0, 7.31.0, 7.36.0, 7.45.0, 7.49.1, 7.40.1, 7.47.0, 7.43.0, 7.48.0, 7.44.0, 7.40.0, 7.46.0, 7.55.1, 7.55.0, 7.54.1, 7.52.0, 7.52.1, 7.53.0, 7.53.1, 7.54.0, 7.51.0, 7.50.0, 7.50.1, 7.50.2
Описание:

Раскрытие информации в libcurl

Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2017102401