Security Lab

Неверная проверка вводимых значений в Apache Commons Email

Дата публикации:02.08.2017
Дата изменения:03.08.2017
Всего просмотров:3748
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv2 рейтинг: 1.7 (4.7 (AV:N/AC:L/Au:N/C:P/I:P/A:N/E:U/RL:OF/RC:C))
CVE ID: CVE-2017-9801
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Commons Email
Уязвимые версии: Commons Email версии 1.4, 1.3.3, 1.3, 1.2, 1.1, 1.0
Описание:

Неверная проверка вводимых значений в Apache Commons Email

URL производителя: http://www.apache.org
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2017080203