Security Lab

Множественные уязвимости в Red Hat Ansible

Дата публикации:12.07.2017
Дата изменения:13.07.2017
Всего просмотров:2826
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:2
CVSSv2 рейтинг: 0.3 (2.6 (AV:N/AC:M/Au:S/C:N/I:P/A:N/E:U/RL:OF/RC:C))
5.3 (5.7 (AV:A/AC:L/Au:S/C:C/I:C/A:C/E:U/RL:OF/RC:C))
CVE ID: CVE-2016-8647
CVE-2016-9587
CVE-2017-7466
Вектор эксплуатации: Удаленная
Воздействие: Отказ в обслуживании
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Ansible 1.x
Уязвимые версии: Ansible версии 2.0.0, 2.0.1, 2.0.2, 2.1.0, 2.1.2, 2.1.3, 2.1.4, 2.1.5, 2.1.6, 2.2.1, 2.2.2, 2.2.3, 2.2.0
Описание:

Множественные уязвимости в Red Hat Ansible

URL производителя: https://www.redhat.com/en
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2017070615