Обход ограничений безопасности в Cisco Firepower System Software

Дата публикации:
31.03.2016
Дата изменения:
31.03.2016
Всего просмотров:
1820
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:7.5/Temporal:5.5
CVE ID:
CVE-2016-1345
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Cisco Firepower System Software
Уязвимые версии:
Cisco Firepower System Software версии 5.4.0.7, 5.4.1.6, 6.0.1 и более ранние версии

Описание: Уязвимость позволяет удаленному пользователю обойти процесс обнаружения вредоносного ПО.

Уязвимость существует из-за ошибки при обработке HTTP запросов. Удаленный пользователь может с помощью специально сформированного HTTP запроса обойти существующие политики обнаружения и блокировки вредоносного ПО.
URL производителя: http://www.cisco.com

Решение: Установите исправление с сайта производителя: http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160330-fp

Ссылки: https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160330-fp