Обход ограничений безопасности в продуктах FireEye

Дата публикации:
17.02.2016
Дата изменения:
17.02.2016
Всего просмотров:
2517
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
FireEye EX Series
FireEye AX Series
FireEye FX Series
FireEye NX Series
Уязвимые версии:
FireEye EX до 7.6.2
FireEye FX до 7.5.1
FireEye AX до 7.7.0
FireEye NX до 7.6.1

Описание:

Уязвимость позволяет удаленному пользователю обойти ограничения безопасности.

Уязвимость существует из-за недостаточной проверки входных данных компонентом Virtual Execution Engine. Удаленный пользователь может обойти ограничения безопасности.


URL производителя: http://fireeye.com

Решение: Установите исправление с сайта производителя.

Ссылки: https://labs.bluefrostsecurity.de/advisories/bfs-sa-2016-001/