Неавторизованное изменение данных в Cisco Application Policy Infrastructure Controller

Дата публикации:04.02.2016
Всего просмотров:1526
Опасность:
Средняя
Наличие исправления: Да
Количество уязвимостей:1
CVSSv2 рейтинг: 4 (AV:N/AC:L/Au:S/C:N/I:P/A:N/E:U/RL:OF/RC:C)
CVE ID: CVE-2016-1302
Вектор эксплуатации: Удаленная
Воздействие: Неавторизованное изменение данных
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Cisco Application Policy Infrastructure Controller
Cisco Nexus 9000 Series Switches
Уязвимые версии: Cisco Application Policy Infrastructure Controller 1.0.x до 1.0(3h)
Cisco Application Policy Infrastructure Controller 1.1.x до 1.1(1j)
Коммутаторы Cisco Nexus 9000 Series с версией прошивки до 11.0.(3h)
Коммутаторы Cisco Nexus 9000 Series с версией прошивки до 11.1.(1j)
Описание:

Уязвимость позволяет удаленному пользователю неавторизованно изменить данные.

Уязвимость существует из-за ошибки контроля доступа в компоненте ролевого контроля доступа (role-based access control, RBAC). Удаленный аутентифицированный пользователь может с помощью специально сформированного запроса REST неавторизованно изменить данные.

URL производителя: http://cisco.com
Решение: Установите исправление с сайта производителя.
Ссылки: http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160203-apic