XSS-атака в Spiceworks Desktop

Дата публикации:
21.12.2015
Дата изменения:
21.12.2015
Всего просмотров:
1643
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
CVE ID:
CVE-2015-6021
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Spiceworks 7.x
Уязвимые версии:
Spiceworks Desktop 7.3.70035
Spiceworks Desktop 7.3.70076
Spiceworks Desktop 7.4.70075

Описание:

Уязвимость позволяет удаленному пользователю осуществить XSS-атаку.

Уязвимость существует из-за недостаточной фильтрации HTML-кода при обработке входных данных. Удаленный пользователь может внедрить XSS эксплоит в ответ SNMP-агента, полученный во время сканирования сети приложением. Эксплоит будет выполнен автоматически при просмотре определенных страниц web-интерфейса администратором приложения.


URL производителя: http://spiceworks.com

Решение: Установите исправление с сайта производителя.

Ссылки: https://community.spiceworks.com/topic/1320739-spiceworks-application-snmp-xss-vulnerability