Отказ в обслуживании в Xen

Дата публикации:
14.12.2015
Дата изменения:
14.12.2015
Всего просмотров:
1685
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:L/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:OF/RC:C) = Base:2.1/Temporal:1.6
CVE ID:
CVE-2015-8338
Вектор эксплуатации:
Локальная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Xen 4.x
Уязвимые версии:
Xen 4.3.x
Xen 4.4.x
Xen 4.5.x
Xen 4.6.x

Описание:

Уязвимость позволяет локальному пользователю вызвать отказ в обслуживании.

Уязвимость существует из-за некорректного ограничения на количество используемых ресурсов в вызовах HYPERVISOR_memory_op. Локальный пользователь может вызвать отказ в обслуживании.


URL производителя: http://xen.org

Решение: Установите исправление с сайта производителя.

Ссылки: http://xenbits.xen.org/xsa/advisory-158.html