Отказ в обслуживании в SSSD

Дата публикации:30.10.2015
Всего просмотров:3993
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv2 рейтинг: 4 (AV:N/AC:L/Au:S/C:N/I:N/A:P/E:U/RL:OF/RC:C)
CVE ID: CVE-2015-5292
Вектор эксплуатации: Удаленная
Воздействие: Отказ в обслуживании
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: SSSD 1.x
Уязвимые версии: SSSD с 1.10 по 1.13.0
Описание:

Уязвимость позволяет удаленному пользователю осуществить DoS-атаку.

Уязвимость существует из-за ошибки в плагине sssd_pac_plugin. Удаленный аутентифицированный пользователь может осуществить DoS-атаку.

URL производителя: http://fedorahosted.org/sssd/
Решение: Установите исправление с сайта производителя.
Ссылки: https://fedorahosted.org/sssd/attachment/ticket/2803/0001-Fix-memory-leak-in-sssdpac_verify.patch