Отказ в обслуживании в NetBSD

Дата публикации:
26.10.2015
Дата изменения:
26.10.2015
Всего просмотров:
997
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
CVE ID:
CVE-2015-5358
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
NetBSD 5.1.x
NetBSD 5.2.x
NetBSD 6.0.x
NetBSD 6.1.x
Уязвимые версии:
NetBSD с 5.1 по 5.1.5
NetBSD с 5.2 по 5.2.3
NetBSD с 6.0 по 6.0.6
NetBSD с 6.1 по 6.1.5

Описание:

Уязвимость позволяет удаленному пользователю осуществить DoS-атаку.

Уязвимость существует из-за ошибки, вызывающей избыточное потребление памяти в TCP LAST_ACK. Удаленный пользователь может с помощью специально сформированного запроса осуществить DoS-атаку.


URL производителя: http://netbsd.org

Решение: Установите исправление с сайта производителя.

Ссылки: http://ftp.NetBSD.org/pub/NetBSD/security/advisories/NetBSD-SA2015-009.txt.asc