Повышение привилегий в Cisco FireSIGHT Management Center for VMware

Дата публикации:20.10.2015
Всего просмотров:1011
Опасность:
Средняя
Наличие исправления: Да
Количество уязвимостей:1
CVSSv2 рейтинг: 4 (AV:N/AC:L/Au:S/C:N/I:P/A:N/E:F/RL:OF/RC:C)
CVE ID: CVE-2015-6335
Вектор эксплуатации: Удаленная
Воздействие:
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Cisco FireSIGHT Management Center for VMware 5.x
Cisco FireSIGHT Management Center for VMware 6.x
Уязвимые версии: Cisco FireSIGHT Management Center for VMware 5.3.1.7
Cisco FireSIGHT Management Center for VMware 5.4.0.4
Cisco FireSIGHT Management Center for VMware 6.0.0
Описание:

Уязвимость позволяет удаленному пользователю повысить привилегии.

Уязвимость существует из-за недостаточной проверки входных данных. Удаленный аутентифицированный пользователь с правами администратора может выполнить произвольный код на целевой системе с правами пользователя root.

URL производителя: http://cisco.com
Решение: Установите исправление с сайта производителя.
Ссылки: http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20151016-fmc