Компрометация системы в QEMU

Дата публикации:29.09.2015
Всего просмотров:1965
Опасность:
Высокая
Наличие исправления: Инстуркции по устранению
Количество уязвимостей:1
CVSSv2 рейтинг: 7.2 (AV:L/AC:L/Au:N/C:C/I:C/A:C/E:U/RL:W/RC:C)
CVE ID: CVE-2015-5279
Вектор эксплуатации: Локальная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: QEMU 2.x
Уязвимые версии: QEMU 2.х (все версии)
Описание:

Уязвимость позволяет локальному пользователю скомпрометировать систему.

Уязвимость существует из-за ошибки в функции ne2000_receive(). Локальный пользователь может вызвать переполнение буфера и скомпрометировать систему.

URL производителя: http://wiki.qemu.org/Main_Page
Решение: Исправление доступно в репозитории исходного кода.
Ссылки: https://lists.gnu.org/archive/html/qemu-devel/2015-09/msg03984.html