Отказ в обслуживании в Cisco NX-OS

Дата публикации:
02.09.2015
Дата изменения:
02.09.2015
Всего просмотров:
1453
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:A/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:OF/RC:C) = Base:3.3/Temporal:2.4
CVE ID:
CVE-2015-6277
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Cisco NX-OS 7.x
Уязвимые версии:
Cisco MDS 9000 NX-OS и SAN-OS Software под управлением NX-OS release 7.0(0)HSK(0.353)
Cisco Nexus 1000V Switch for VMware vSphere под управлением NX-OS release 5.2(1)SV3(1.4)
Cisco Nexus 3000 Series Switches под управлением NX-OS release 7.3(0)ZD(0.47)
Cisco Nexus 9000 Series Switches под управлением NX-OS release 7.3(0)ZD(0.61)
Cisco Nexus 4000 Series Switches под управлением NX-OS release 4.1(2)E1

Описание:

Уязвимость позволяет удаленному пользователю осуществить DoS-атаку.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса осуществить DoS-атаку.


URL производителя: http://www.cisco.com/web/RU/products/ios-nx-os-software/index.html

Решение: Установите исправление с сайта производителя.

Ссылки: http://securitytracker.com/id/1033443
http://tools.cisco.com/security/center/viewAlert.x?alertId=40748