Неавторизованное изменение данных в Oracle WebLogic

Дата публикации:19.08.2015
Всего просмотров:1270
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:2
CVSSv2 рейтинг: 4.3 (AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C)
4.3 (AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C)
CVE ID: CVE-2015-2623
CVE-2015-4744
Вектор эксплуатации: Удаленная
Воздействие: Неавторизованное изменение данных
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Oracle WebLogic Server 10.x
Oracle WebLogic Server 12.x
Уязвимые версии: Oracle WebLogic 10.3.6.0
Oracle WebLogic 12.1.1.0
Oracle WebLogic 12.1.2.0
Oracle WebLogic 12.1.3.0
Описание:

Уязвимость позволяет удаленному пользователю модифицировать определенные данные.

1. Уязвимость существует из-за ошибки в компоненте Oracle WebLogic Server Web Container. Удаленный пользователь может модифицировать определенные данные.

2. Уязвимость существует из-за ошибки в компоненте Oracle WebLogic Server Java Server Faces. Удаленный пользователь может модифицировать определенные данные.

URL производителя: oracle.com
Решение: Установите последнюю версию с сайта производителя.
Ссылки: http://www.oracle.com/technetwork/topics/security/cpujul2015-2367936.html