Межсайтовый скриптинг в Cisco Identity Services Engine

Дата публикации:
19.08.2015
Дата изменения:
19.08.2015
Всего просмотров:
989
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:0.3/Temporal:0.2
CVE ID:
CVE-2015-4266
Вектор эксплуатации:
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Cisco Identity Services Engine (ISE) 1.x
Уязвимые версии:
Cisco Identity Services Engine 1.1(4.1)
Cisco Identity Services Engine 1.3(106.146)
Cisco Identity Services Engine 1.3(120.135)

Описание:

Уязвимость позволяет удаленному пользователю осуществить атаку межсайтового скриптинга.

Уязвимость существует из-за неизвестной ошибки при обработке входных данных. Удаленный пользователь может с помощью специально сформированной ссылки выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.


URL производителя: cisco.com

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://tools.cisco.com/security/center/viewAlert.x?alertId=39871