Межсайтовый скриптинг в Novell GroupWise

Дата публикации:
18.08.2015
Дата изменения:
18.08.2015
Всего просмотров:
716
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
CVE-2014-0611
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Novell GroupWise Client 2012
Novell GroupWise Client 2014
Уязвимые версии:
Novell GroupWise 2012 SP3 HP1 и более ранние версии
Novell GroupWise 2014 SP1 HP1 и более ранние версии

Описание:

Уязвимость позволяет удаленному пользователю осуществить XSS-атаку.

Уязвимость существует из-за ошибки при обработке входных данных в почтовом программном обеспечении Novell GroupWise. Удаленный пользователь может с помощью специально сформированной ссылки выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.


URL производителя: novell.com

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://www.novell.com/support/kb/doc.php?id=7016653