Межсайтовый скриптинг в IBM Domino Server

Дата публикации:13.08.2015
Всего просмотров:1360
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:2
CVSSv2 рейтинг: 3.5 (AV:N/AC:M/Au:S/C:N/I:P/A:N/E:U/RL:OF/RC:C)
3.5 (AV:N/AC:M/Au:S/C:N/I:P/A:N/E:U/RL:OF/RC:C)
CVE ID: CVE-2015-2014
CVE-2015-2015
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: IBM Domino Server 8.х
IBM Domino Server 9.х
Уязвимые версии: IBM Domino Server 8.5
IBM Domino Server 9.0.1
Описание:

Уязвимость позволяет удаленному пользователю осуществить XSS-атаку.

1. Уязвимость существует из-за неизвестной ошибки при обработке входных данных. Удаленный пользователь может с помощью специально сформированной ссылки выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

2. Уязвимость существует из-за неизвестной ошибки при обработке входных данных. Удаленный пользователь может с помощью специально сформированной ссылки выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: ibm.com
Решение: Установите последнюю версию с сайта производителя.
Ссылки: http://www-01.ibm.com/support/docview.wss?uid=swg21963016