Раскрытие важных данных в Xen

Дата публикации:
10.08.2015
Дата изменения:
10.08.2015
Всего просмотров:
564
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:L/AC:L/Au:N/C:P/I:N/A:N/E:U/RL:O/RC:C) = Base:2.1/Temporal:1.6
CVE ID:
CVE-2015-5165
Вектор эксплуатации:
Локальная
Воздействие:
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Xen 4.x
Уязвимые версии:
Xen версии до xsa140-qemuu-4.3-1.patch
Xen версии до xsa140-qemuu-4.3-2.patch
Xen версии до xsa140-qemuu-4.3-3.patch
Xen версии до xsa140-qemuu-4.3-4.patch
Xen версии до xsa140-qemuu-4.3-5.patch
Xen версии до xsa140-qemuu-4.3-6.patch
Xen версии до xsa140-qemuu-4.3-7.patch

Описание:

Уязвимость позволяет локальному пользователю получить доступ к важным данным.

Уязвимость существует из-за ошибки при обработке входных данных в QEMU RTL8139. Локальный пользователь может получить доступ к важным данным.


URL производителя: xen.org

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://xenbits.xen.org/xsa/advisory-140.html