Межсайтовый скриптинг в WordPress qTranslate

Дата публикации:
30.07.2015
Дата изменения:
30.07.2015
Всего просмотров:
1671
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
CVE-2015-5535
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress qTranslate Plugin 2.x
Уязвимые версии:
WordPress qTranslate 2.5.39 и, возможно, более ранние версии

Описание:

Уязвимость позволяет удаленному пользователю осуществить XSS-атаку.

Уязвимость существует из-за ошибки при обработке входных данных в параметре "edit" в сценарии /wp-admin/options-general.php. Удаленный пользователь может с помощью специально сформированной ссылки выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.


URL производителя: http://www.qianqin.de/

Решение: Установите последнюю версию с сайта производителя.

Ссылки: https://www.htbridge.com/advisory/HTB23265