Межсайтовый скриптинг в WordPress

Дата публикации:24.07.2015
Всего просмотров:2326
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:2
CVSSv2 рейтинг: 6.8 (AV:N/AC:M/Au:N/C:P/I:P/A:P/E:U/RL:OF/RC:C)
6.8 (AV:N/AC:M/Au:N/C:P/I:P/A:P/E:U/RL:OF/RC:C)
CVE ID: CVE-2015-5622
CVE-2015-5623
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: WordPress 4.x
Уязвимые версии: WordPress 4.2.2 и более ранние версии
Описание:

Уязвимость позволяет удаленному пользователю осуществить XSS-атаку.

1. Уязвимость существует из-за неизвестной ошибки при обработке входных данных. Удаленный пользователь может с помощью специально сформированной ссылки выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

2. Уязвимость существует из-за неизвестной ошибки при обработке входных данных. Удаленный пользователь может с помощью специально сформированной ссылки выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

Примечание: При определенных условиях, успешная эксплуатация уязвимостей позволяет захватить контроль над целевым web-сайтом.

URL производителя: wordpress.org
Решение: Установите последнюю версию с сайта производителя.
Ссылки: https://wordpress.org/news/2015/07/wordpress-4-2-3/