Множественные уязвимости в Kaseya VSA

Дата публикации:15.07.2015
Всего просмотров:1817
Опасность:
Средняя
Наличие исправления: Да
Количество уязвимостей:2
CVSSv2 рейтинг: 6.5 (AV:N/AC:L/Au:S/C:P/I:P/A:P/E:U/RL:OF/RC:C)
5 (AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:OF/RC:C)
CVE ID: CVE-2015-2862
CVE-2015-2863
Вектор эксплуатации: Удаленная
Воздействие: Неавторизованное изменение данных
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Kaseya VSA 7.х
Kaseya VSA 9.х
Уязвимые версии: Kaseya VSA 7.х
Kaseya VSA 9.х
Описание:

Уязвимость позволяет удаленному пользователю загрузить произвольный файл в корневую директорию.

1. Уязвимость существует из-за ошибки обхода католога. Удаленный аутентифицированный пользователь может загрузить произвольный файл в корневую директорию.

2. Уязвимость существует из-за ошибки при обработке входных данных в . Удаленный пользователь может перенаправить другого пользователя на произвольный web-сайт.

URL производителя: http://www.kaseya.com/resources/best-practices/kaseya-vsa-professional
Решение: Установите последнюю версию с сайта производителя.
Ссылки: https://raw.githubusercontent.com/pedrib/PoC/master/generic/kaseya-vsa-vuln.txt