Отказ в обслуживании в Cisco ASA

Дата публикации:
14.07.2015
Дата изменения:
14.07.2015
Всего просмотров:
1248
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:A/AC:L/Au:N/C:N/I:N/A:C/E:U/RL:O/RC:C) = Base:6.1/Temporal:4.5
CVE ID:
CVE-2015-4241
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Cisco Adaptive Security Appliance (ASA) 9.x
Уязвимые версии:
Cisco ASA 9.3(2)

Описание:

Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании.

Уязвимость существует из-за ошибки при обработке пакетов Open Shortest Path First version 2 (OSPFv2). Удаленный пользователь может вызвать отказ в обслуживании.


URL производителя: cisco.com

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://tools.cisco.com/security/center/viewAlert.x?alertId=39641