Обход ограничений безопасности в OpenSSH

Дата публикации:
13.07.2015
Дата изменения:
13.07.2015
Всего просмотров:
2135
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:S/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:6.5/Temporal:4.8
CVE ID:
CVE-2015-5352
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
OpenSSH 6.x
Уязвимые версии:
OpenSSH версии до 6.9

Описание:

Уязвимость позволяет удаленному пользователю обойти ограничения безопасности.

Уязвимость существует из-за того, что удаленный авторизованный пользователь может обойти ограничения, установленные XSECURITY, продлив подключение после того, как истечет срок действия ForwardX11Timeout. Удаленный пользователь может обойти ограничения безопасности.


URL производителя: http://www.openssh.com/

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://www.openssh.com/txt/release-6.9