Компрометация системы в Adobe Flash

Дата публикации:
13.07.2015
Дата изменения:
14.07.2015
Всего просмотров:
1661
Опасность:
Критическая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:C/I:C/A:C/E:F/RL:O/RC:C) = Base:10/Temporal:8.3
CVE ID:
CVE-2015-5122
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Функциональный эксплоит
Уязвимые продукты:
Adobe Flash Player 18.x
Уязвимые версии:
Adobe Flash Player 18.0.0.203 и более ранние версии для Windows и Macintosh
Adobe Flash Player 18.0.0.204 и более ранние версии для Linux с Google Chrome
Adobe Flash Player Extended Support Release 13.0.0.302 и более ранние 13.x версии для Windows и Macintosh
Adobe Flash Player Extended Support Release 11.2.202.481 и более ранние 11.x версии для Linux

Описание:

Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за ошибки использования после освобождения в DisplayObject. Удаленный пользователь может с помощью специально сформированного объекта TextLine выполнить произвольный код на целевой системе.

Примечание: Эксплоит к уязвимости был обнаружен в опубликованных в открытом доступе архивах компании Hacking Team.


URL производителя: adobe.com

Решение: Установите последнюю версию с сайта производителя.

Ссылки: https://helpx.adobe.com/security/products/flash-player/apsa15-04.html
Журнал изменений: 14.07.15 Выпущено исправление безопасности.