Раскрытие важных данных в IBM InfoSphere Information Server

Дата публикации:
30.06.2015
Дата изменения:
30.06.2015
Всего просмотров:
2023
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:L/AC:H/Au:N/C:P/I:N/A:N/E:U/RL:O/RC:C) = Base:1.2/Temporal:0.9
CVE ID:
CVE-2015-1901
Вектор эксплуатации:
Локальная
Воздействие:
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM InfoSphere Information Server 11.x
IBM InfoSphere Information Server 8.x
IBM InfoSphere Information Server 9.x
Уязвимые версии:
IBM InfoSphere Information Server 8.5
IBM InfoSphere Information Server 8.7
IBM InfoSphere Information Server 9.1
IBM InfoSphere Information Server 11.3

Описание:

Уязвимость позволяет локальному пользователю получить доступ к важным данным.

Уязвимость существует из-за ошибки, связанной с installer и возникающей в процессе установки. Локальный пользователь может получить доступ к важным данным.


URL производителя: ibm.com

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://www-304.ibm.com/support/docview.wss?uid=swg21701436