Отказ в обслуживании в OpenSSL в Red Hat

Дата публикации:
25.06.2015
Дата изменения:
25.06.2015
Всего просмотров:
2882
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:O/RC:C) = Base:5/Temporal:3.7
CVE ID:
CVE-2015-3216
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
OpenSSL 1.x
Уязвимые версии:
OpenSSL для Red Hat версии, выпущенные до 16 июня 2015 года

Описание:

Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании.

Уязвимость существует из-за ошибки, связанной с функцией "ssleay_rand_bytes()". Удаленный пользователь может аварийно завершить работу приложения.


URL производителя: redhat.com

Решение: Установите последнюю версию с сайта производителя.

Ссылки: https://rhn.redhat.com/errata/RHSA-2015-1115.html