Отказ в обслуживании в Xen

Дата публикации:
09.06.2015
Дата изменения:
09.06.2015
Всего просмотров:
1192
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:L/AC:L/Au:S/C:N/I:N/A:P/E:U/RL:O/RC:C) = Base:1.7/Temporal:1.3
CVE ID:
CVE-2015-4103
Вектор эксплуатации:
Локальная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Xen 3.x
Уязвимые версии:
Xen 3.3 и более ранние версии

Описание:

Уязвимость позволяет локальному пользователю вызвать отказ в обслуживании.

Уязвимость существует из-за ошибки, связанной с MSI-сообщениями. Локальный административный пользователь гостевой системы может вызвать отказ в обслуживании.


URL производителя: xen.org

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://xenbits.xen.org/xsa/advisory-128.html