Отказ в обслуживании в Linux Kernel

Дата публикации:
02.06.2015
Дата изменения:
02.06.2015
Всего просмотров:
1751
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:L/AC:L/Au:N/C:N/I:N/A:C/E:U/RL:O/RC:C) = Base:4.9/Temporal:3.6
CVE ID:
CVE-2014-9715
Вектор эксплуатации:
Локальная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Linux Kernel 3.14.x
Уязвимые версии:
Linux Kernel версии до 3.14.5

Описание:

Уязвимость позволяет локальному пользователю вызвать отказ в обслуживании.

Уязвимость существует из-за ошибки при обработке определенных значений пакетов. Локальный пользователь может аварийно завершить работу системы.


URL производителя: https://www.kernel.org/

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://www.kernel.org/pub/linux/kernel/v3.x/ChangeLog-3.14.5