Обход ограничений безопасности в phpMyAdmin

Дата публикации:
29.05.2015
Дата изменения:
29.05.2015
Всего просмотров:
2579
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:7.5/Temporal:5.5
CVE ID:
CVE-2015-3903
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpMyAdmin 4.x
Уязвимые версии:
phpMyAdmin версии до 4.0.10.10
phpMyAdmin версии до 4.2.13.3
phpMyAdmin версии до 4.3.13.1
phpMyAdmin версии до 4.4.6.1

Описание:

Уязвимость позволяет удаленному пользователю обойти ограничения безопасности.

Уязвимость существует из-за неизвестной ошибки. Удаленный пользователь может обойти механизм проверки сертификата или модифицировать потенциально важную информацию.


URL производителя: phpmyadmin.net

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://www.phpmyadmin.net/home_page/security/PMASA-2015-3.php