Межсайтовый скриптинг в плагинах для WordPress

Дата публикации:
07.05.2015
Дата изменения:
07.05.2015
Всего просмотров:
2691
Опасность:
Средняя
Наличие исправления:
Частично
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:H/RL:W/RC:C) = Base:5/Temporal:4.8
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Активная эксплуатация уязвимости
Уязвимые продукты:
genericons
Уязвимые версии:
JetPack для WordPress все актуальные версии
Twenty Fifteen для WordPress все актуальные версии

Описание:

Уязвимость позволяет удаленному пользователю осуществить XSS-атаку.

Уязвимость существует из-за неизвестной ошибки при обработке входных данных. Удаленный пользователь может с помощью специально сформированной ссылки выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

Примечание: Уязвимость активно эксплуатируется в настоящий момент.


URL производителя: https://ru.wordpress.org/

Решение: Способов устранения уязвимости не существует в настоящий момент.

Ссылки: https://blog.sucuri.net/2015/05/jetpack-and-twentyfifteen-vulnerable-to-dom-based-xss.html#disqus_thread