Межсайтовый скриптинг в HP Network Automation

Дата публикации:
24.04.2015
Дата изменения:
27.04.2015
Всего просмотров:
1391
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:P/A:N/E:U/RL:O/RC:C) = Base:6.4/Temporal:4.7
CVE ID:
CVE-2014-7886
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
HP Network Automation 9.x
Уязвимые версии:
HP Network Automation 9.0X
HP Network Automation 9.1X
HP Network Automation 9.2X
HP Network Automation 10.X

Описание:

Удаленный пользователь может осуществить XSS-атаку.

Уязвимость существует из-за недостаточной обработки входных данных, связанных с файлами куки. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.


URL производителя: hp.com

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://h20564.www2.hp.com/hpsc/doc/public/display?docId=emr_na-c04574207