Множественные уязвимости в Oracle Hyperion

Дата публикации:
20.04.2015
Дата изменения:
20.04.2015
Всего просмотров:
1151
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:P/A:P/E:U/RL:OF/RC:C) = Base:7.5/Temporal:5.5
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
CVE ID:
CVE-2015-0509
CVE-2015-2572
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Раскрытие важных данных
Неавторизованное изменение данных
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Oracle Hyperion Common Admin 11.x
Уязвимые версии:
Oracle Hyperion 11.1.2.x

Описание:

Удаленный пользователь может обойти ограничения безопасности.

1. Уязвимость существует из-за ошибки, связанной с компонентом Oracle Hyperion Smart View для Office. Удаленный пользователь может обойти ограничения безопасности и раскрыть, а также модифицировать определенную информацию.

2. Уязвимость существует из-за ошибки, связанной с компонентом Oracle Hyperion BI+. Удаленный пользователь может модифицировать определенную информацию.


URL производителя: http://www.oracle.com/technetwork/topics/security/cpuapr2015-2365600.html

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://www.oracle.com/technetwork/topics/security/cpuapr2015-2365600.html