Множественные уязвимости в MySQL

Дата публикации:
17.04.2015
Дата изменения:
17.04.2015
Всего просмотров:
1702
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
23
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:N/A:C/E:U/RL:OF/RC:C) = Base:7.8/Temporal:5.8
(AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
(AV:N/AC:L/Au:N/C:P/I:P/A:N/E:U/RL:OF/RC:C) = Base:6.4/Temporal:4.7
(AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
(AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
(AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
(AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
(AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
(AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
(AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
(AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
(AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
(AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
(AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
(AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
(AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
(AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
(AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
(AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
(AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
(AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
(AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
CVE ID:
CVE-2015-0405
CVE-2015-0423
CVE-2015-0433
CVE-2015-0438
CVE-2015-0439
CVE-2015-0441
CVE-2015-0498
CVE-2015-0499
CVE-2015-0500
CVE-2015-0501
CVE-2015-0503
CVE-2015-0505
CVE-2015-0506
CVE-2015-0507
CVE-2015-0508
CVE-2015-0511
CVE-2015-2566
CVE-2015-2567
CVE-2015-2568
CVE-2015-2571
CVE-2015-2573
CVE-2015-2575
CVE-2015-2576
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Раскрытие важных данных
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
MySQL 5.x
Уязвимые версии:
MySQL 5.1.34
MySQL 5.5.42
MySQL 5.6.23

Описание:

Удаленный пользователь может вызвать отказ в обслуживании.

1. Уязвимость существует из-за ошибки в компоненте Compiling. Удаленный пользователь может вызвать отказ в обслуживании.

2. Уязвимость существует из-за ошибки в компоненте Privileges. Удаленный пользователь может получить доступ к потенциально важной информации и изменить ее.

3. Уязвимость существует из-за ошибки в компоненте Connector/J. Удаленный пользователь может вызвать отказ в обслуживании.

4. Уязвимость существует из-за ошибки в компоненте DDL. Удаленный пользователь может вызвать отказ в обслуживании.

5. Уязвимость существует из-за ошибки в компоненте Information Schema. Удаленный пользователь может вызвать отказ в обслуживании.

6. Уязвимость существует из-за ошибки в компоненте InnoDB. Удаленный пользователь может вызвать отказ в обслуживании.

7. Уязвимость существует из-за ошибки в компоненте InnoDB. Удаленный пользователь может вызвать отказ в обслуживании.

8. Уязвимость существует из-за ошибки в компоненте InnoDB DML. Удаленный пользователь может вызвать отказ в обслуживании.

9. Уязвимость существует из-за ошибки в компоненте Optimizer. Удаленный пользователь может вызвать отказ в обслуживании.

10. Уязвимость существует из-за ошибки в компоненте Optimizer. Удаленный пользователь может вызвать отказ в обслуживании.

11. Уязвимость существует из-за ошибки в компоненте Partition. Удаленный пользователь может вызвать отказ в обслуживании.

12. Уязвимость существует из-за ошибки в компоненте Partition. Удаленный пользователь может вызвать отказ в обслуживании.

13. Уязвимость существует из-за ошибки в компоненте Encryption. Удаленный пользователь может вызвать отказ в обслуживании.

14. Уязвимость существует из-за ошибки в компоненте XA. Удаленный пользователь может вызвать отказ в обслуживании.

15. Уязвимость существует из-за ошибки в компоненте DDL. Удаленный пользователь может вызвать отказ в обслуживании.

16. Уязвимость существует из-за ошибки в компоненте Federated. Удаленный пользователь может вызвать отказ в обслуживании.

17. Уязвимость существует из-за ошибки в компоненте InnoDB. Удаленный пользователь может вызвать отказ в обслуживании.

18. Уязвимость существует из-за ошибки в компоненте memcached. Удаленный пользователь может вызвать отказ в обслуживании.

19. Уязвимость существует из-за ошибки в компоненте Privileges. Удаленный пользователь может вызвать отказ в обслуживании.

20. Уязвимость существует из-за ошибки в компоненте DML. Удаленный пользователь может вызвать отказ в обслуживании.

21. Уязвимость существует из-за ошибки в компоненте SP. Удаленный пользователь может вызвать отказ в обслуживании.

22. Уязвимость существует из-за ошибки в компоненте Utilities Installation. Удаленный пользователь может изменить определенные данные.

Примечание: Для успешной эксплуатации уязвимости необходимо иметь локальный доступ к системе.

23. Уязвимость существует из-за ошибки в компоненте Replication. Удаленный пользователь может вызвать отказ в обслуживании.


URL производителя: oracle.com

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://www.oracle.com/technetwork/topics/security/cpuapr2015-2365600.html