Межсайтовый скриптинг в Adobe Flex

Дата публикации:15.04.2015
Всего просмотров:1128
Опасность:
Средняя
Наличие исправления: Да
Количество уязвимостей:1
CVSSv2 рейтинг: 5 (AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C)
CVE ID: CVE-2015-1773
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Adobe Flex 4.x
Уязвимые версии: Adobe Flex 4.6 и более ранние версии
Описание:

Удаленный пользователь может осуществить XSS-атаку.

Уязвимость существует из-за недостаточной обработки выходных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://www.adobe.com/ru/products/flex.html
Решение: Установите исправление с сайта производителя.
Ссылки: https://helpx.adobe.com/security/products/flex/apsb15-08.html